Parse error T_STRING

Support ForumCategory: IssueParse error T_STRING
Tomasz asked 3 weeks ago

Parse error: syntax error, unexpected T_STRING in /wp-content/plugins/wp-coder/wp-coder.php on line 14
<?php
/**
* Plugin Name: WP Coder
* Plugin URI: https://wordpress.org/plugins/wp-coder/
* Description: Add custom CSS, HTML, JavaScript on your website page
* Version: 2.2
* Author: Wow-Company
* Author URI: https://wow-estore.com/
* License: GPL-2.0+
* License URI: http://www.gnu.org/licenses/gpl-2.0.txt
* Text Domain: wpcoder
*/

namespace wpcoder;

if ( ! defined( ‘ABSPATH’ ) ) exit;

if( !class_exists( ‘Wow_Plugin_Class’ ) ) {

final class Wow_Plugin_Class {

private static $instance;

const PREF = ‘coder’;
public static function instance() {

if ( ! isset( self::$instance ) && ! ( self::$instance instanceof Wow_Plugin_Class ) ) {
$info = array(
‘plugin_name’ => ‘WP Coder’,
‘plugin_menu’ => ‘WP Coder’,
‘plugin_home_url’ => ‘https://wordpress.org/plugins/wp-coder/&#8217;,
‘plugin_version’ => ‘2.2’,
‘plugin_file’ => basename( __FILE__ ),
‘plugin_slug’ => dirname( plugin_basename( __FILE__ ) ),
‘plugin_dir’ => plugin_dir_path( __FILE__ ),
‘plugin_url’ => plugin_dir_url( __FILE__ ),
‘plugin_pref’ => self::PREF,
‘author_url’ => ‘https://wow-estore.com&#8217;,
‘pro_url’ => ‘https://wow-estore.com/item/wp-coder-extension/&#8217;,
‘shortcode’ => ‘WP-Coder’,
);

2 Answers
Wow-Company Staff answered 3 weeks ago

Hello.
What version of PHP is used on your server?

Wow-Company Staff answered 3 weeks ago

Update the PHP version on the server to 5.3. The minimal version 5.3 of PHP for the plugin